Cara menginstal ekstensi GNOME “tidak kompatibel” di Ubuntu / Fedora

Ubuntu


Ekstensi GNOME favorit Anda ditandai sebagai ‘tidak konsisten“? Mungkin masih berhasil!”

Ada banyak plugin untuk membantu meningkatkan pengalaman desktop Ubuntu, Fedora atau Linux lainnya di GNOME. Beberapa dari mereka mungkin kedaluwarsa untuk versi GNOME Anda. Oleh karena itu, ketika Anda mencoba menginstal melalui browser web, Anda melihat “tidak kompatibel” alih-alih tombol on / off.

Terkadang, ekstensi masih kompatibel, tetapi versi Gnome belum diumumkan. Anda dapat menguji ekstensi dengan menonaktifkan verifikasi versi sebelum mengganggu pengembang dan melihat apakah itu berfungsi.

Catatan: Menonaktifkan validasi versi hanya akan menyebabkan pemasangan ekstensi Gnome yang tidak kompatibel. Ekstensi mungkin tidak berfungsi!

Perintah untuk menonaktifkan validasi versi:

Bagi mereka yang akrab dengan perintah Linux, buka terminal dengan mencari di layar ikhtisar “Aktivitas”.

Kemudian, ketika mencoba menginstal ekstensi Gnome, jalankan satu perintah untuk menonaktifkan validasi versi:

gsettings set org.gnome.shell disable-extension-version-validation true

Bukan hanya untuk Ubuntu Dan ěžJuga harus bekerja dengan desktop GNOME untuk semua Linux.

Nonaktifkan validasi versi editor vid Dconf:

Untuk alat konfigurasi grafis, Anda dapat terlebih dahulu Instal Editor Dconf dari Perangkat Lunak Ubuntu (Gnome).

Kemudian, klik “Aktivitas” di kiri atas, cari alat dan luncurkan.

Akhirnya ke”org / gnome / shellDi alat konfigurasi, aktifkan ikon penggeser untuk “nonaktifkan-ekstensi-versi-validasi”.

Instal ekstensi yang tidak kompatibel melalui Extension Manager:

Sejak Ubuntu 22.04, Pengguna cukup menekan Ctrl + Alt + T pada keyboard untuk membuka terminal. Kemudian jalankan perintah untuk menginstal alat manajemen plugin:

sudo apt install gnome-shell-extension-manager

Atau cari dan instal “Extension Manager” di perangkat lunak Ubuntu (atau Gnome).

Kemudian, cari dan luncurkan alat dari ikhtisar “Aktivitas”.

Terakhir, buka tab “Jelajahi” untuk mencari dan memasang ekstensi GNOME. Meskipun ekstensi yang tidak kompatibel ditandai sebagai “tidak didukung”, pengguna masih dapat mengeklik tombol dan mengonfirmasi di dialog munculan untuk memasangnya.



Source link

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan.